Si te zbresesh ne Excel

Si te llogarisesh mesataren ne Excel

Ne kete udhezues do te flasim se si te llogarisesh mesataren ne Excel, duke ju treguar perdorimin e funksioneve qe azhurnohen automatikisht dhe ua bejne punen shume te lehte. Me poshte do flasim se si te llogarisesh mesataren aritmetike, te ponderuar, mesoren, moden etj. Ne shembujt me poshte eshte përdorur Office 2016 për kompjuter, sidoqoftë gjithashtu mund të aplikoni të njëjtat procedura në aplikacionet Excel Online dhe Excel për Android dhe iPhone.

Permbajtja

Si te llogarisesh mesataren aritmetike ne Excel

Si te llogarisesh mesataren ne Excel

Mesatarja aritmetike ose thjesht mesatarja, është shuma e vlerave të përfshira në një grup, pjestuar me numrin e vlerave në teresi. Për shembull, marrim parasysh një grup të përbërë nga numrat 1, 5, 11 dhe 27, mesatarja aritmetike jepet me formulën =(1+5+11+27)/4, pra mesatarja eshte 11.

Microsoft Excel ka nje funksion të quajtur AVERAGE ose MEDIA, i cili ju lejon të llogaritni shpejt këtë vlerë duke zgjedhur një interval rreshtash dhe kolonash. Gjithçka që duhet të bëni, është të përcaktoni grupin e qelizave për të llogaritur mesataren. Le të shohim një shembull praktik se si te llogaritesh mesataren aritmetike ne Excel.

Për shembull, nëse doni të dini se si të llogarisni moshën mesatare në Excel, vlerat e të cilave përmbahen në qelizat B1, B2, B3 dhe B4, duhet të specifikoni parametrat B1:B4 tek funksioni AVERAGE ose MEDIA, dmth emrin e qelizes se parë dhe asaj te fundit qe përfshihet në llogaritje. Për të vazhduar, klikoni në qelizën ku dëshironi të ruani mesataren (p.sh. qelizën A13) dhe futni formulën në të, pastaj shtypni butonin Enter në tastierën tuaj =MEDIA(B1:B4).

Si te llogarisesh mesataren ne Excel

Ndryshe, pasi të klikoni në qelizën bosh, klikoni në ƒ? të vendosur në shiritin e strumenteve menjëherë sipër rrjetit të punës (në të majtë), klikoni në artikullin MEDIA ose AVERAGE të bashkangjitur në panelin që hapet menjëherë, shtypni butonin OK, futni tekstin B1:B4 në fushën Num1 dhe klikoni butonin OK.

Nëse doni të dini se si te logarisni mesataren e vlerave që janë në qeliza të ndryshme, domethen qe nuk i përkasin të njëjtit rresht ose kolonë, atehere duhet te ndjekesh kete rruge: duhet të specifikoni qelizat e lartpërmendura midis kllapave të funksionit AVERAGE ose MEDIA, duke i ndarë nga njera tjetra me (pikëpresje). Për shembull, nëse keni ndërmend të llogaritni mesataren e qelizave A5, B9 dhe C4, duhet të specifikoni në qelizën e cila do të përmbajë rezultatin e operacionit formulen =MEDIA(A5;B9;C4).

Nëse doni të llogarisni mesataren ne Excel duke përjashtuar zerot ose qelizat bosh (për Excel një qelizë bosh është e barabartë me zero), në vend të kësaj duhet të përdorni funksionin AVERAGE.IF() ose MEDIA.SE(). Operacioni është shumë i ngjashëm me atë që pamë në rreshtat e mëparshëm: në formulë duhet të përcaktoni gamën e vlerave mbi të cilat do të llogarisni mesataren (B1:B4) dhe më pas vendosni kriterin “0”, për të treguar të gjitha vlerat e ndryshme nga zero =MEDIA.SE(B1:B4;“0”).

Së fundi, mund të jetë e dobishme të llogarisni mesataren në Excel me filtra të vendosur në tabelën e të dhënave. Kjo është e dobishme nëse doni që mesatarja të ndryshojë bazuar në të dhënat e shfaqura përmes filtrit. Në këtë rast, duhet të përdorni formulën =SUBTOTALE(1;B1:B4), në të cilën vlera 1 përcakton mesataren që duhet kryer, ndërsa B1:B4 intervalin ku janë të pranishme të gjitha të dhënat.

Si te llogarisesh mesataren e ponderuar ne Excel

Si te llogarisesh mesataren ne Excel

Mesatarja e ponderuar, është një tregues i vlerës mesatare të një grupi elementesh, në të cilën secili prej tyre është i ndikuar nga një peshë e vecante, e cila përcakton rëndësinë e tyre. Në praktikë, llogaritja mesatares se ponderuar përdoret shpesh për të llogaritur vlerën mesatare të aktiveve duke marrë parasysh luhatjet e tregut ose për të llogaritur notën e dipllomes (në këtë rast, pesha është vlera në kreditet arsimore të provimit).

Pasi beme kete premisë të nevojshme, është koha për të vepruar: aritmetikisht, mesatarja e ponderuar është shuma e prodhimeve të secilës vlerë me peshën përkatëse (domethen me numrin e perseritjes te seciles vlere), të gjitha të pjestuara me shumën e peshave. Në praktikë, nuk ka asnjë funksion specifik për të bërë mesataren e ponderuar në Excel, por ju duhet të kombinoni tre operatorët që do ju tregoj më poshtë.

  • MATR.SOMMA.PRODOTTO() është një funksion që shumëzon secilën qelizë me peshën e saj dhe jep shumën e vlerave të llogaritura. Për shembull, duke supozuar se vlera e një elementi është specifikuar në qelizat B2, B3, B4 dhe B5 dhe peshat e tyre përkatëse në qelizat C2, C3, C4 dhe C5, sintaksa e funksionit është =MATR.SOMMA.PRODOTTO(B2:B5;C2:C5).
  • SOMMA() ose SUM() është funksioni që ju lejon të mblidhni vlerat e një grupi qelizash. Duke supozuar se duhet të mbledhim së bashku peshat (numrin e perseritjes se cdo vlere) e elementeve, të përfshira në qelizat nga C2 në C5, duhet të përdorim sintaksën =SOMMA(C2:C5).
  • /slash-i, i futur brenda një formule, tregon operacionin e pjestimit midis dy elementeve.

Pra, për të llogaritur mesataren e ponderuar te vlerave në qelizat nga B2 deri B5, me peshat e specifikuara në qelizat nga C2 deri ne C5, klikoni në qelizën që duhet të përmbajë rezultatin (p.sh. B8), pastaj shkruani =MATR.SOMMA.PRODOTTO(B2:B5;C2:C5)/SOMMA(C2:C5) dhe shtypni butonin Enter ne tastieren e kompjuterit. Tani do të shihni që vlera mesatare e ponderuar të shfaqet në qelizën e zgjedhur. Mos harroni të përshtatni formulën me qelizat që ju nevojiten për të vepruar, brenda faqes tuaj.

Si te llogarisesh mesataren e notave ne Excel

Si te llogarisesh mesataren ne Excel

Tani që keni mësuar të llogaritni mesataren aritmetike dhe mesataren e ponderuar, është koha t’ju mësojmë se si te logarisesh mesataren e notave ne Excel duke përdorur një fletë pune të thjeshtë, të përshtatur për dy skenarë të ndryshëm: i pari ka të bëjë me llogaritjen e mesatares “të thjeshtë” të notave, të përshtatshme për shembull për vleresimet e shkollës, ndërsa e dyta ka të bëjë me mesataren e ponderuar të notave në lidhje me kreditet universitare, shumë e dobishme për të marrë një ide mbi notën fillestare të diplomimit.

Persa i përket llogaritjes së mesatares së notave, plotësoni qelizat e rreshtit 1 të fletës tuaj të punës (B1, C1, D1, etj.) me emrat e lëndëve dhe plotësoni kolonat përkatëse me notat e marra: për shembull, qelizat B3B4B5 dhe B6 përmbajnë notat e marra në letersi, qelizat C3C4C5 dhe C6 ato të marra në latinisht etj.

Në këtë pikë, klikoni në qelizën që duhet të përmbajë mesataren e notave për një lëndë të caktuar, për shembull letersi (qelizat nga C3 në C6) dhe shkruani brenda saj formulën =MEDIA(C3:C6) ndjekur nga shtypja e butonit Enter në tastierë, pastaj përsëritni operacion për të gjitha lendet e tjera.

Nëse dëshironi, mund të bëni mesataren totale të notave: për shembull, keni futur notën mesatare për secilën lëndë në qelizat B10, C10, D10 dhe E10, për të marrë mesataren totale, gjithçka që duhet të bëni është te gjesh mesataren aritmetike të vlerave përkatëse. Për ta bërë këtë, klikoni në qelizën ku dëshironi të kryeni operacionin dhe shkruani formulën =MEDIA(B10;C10;D10;E10), ose =MEDIA(B10:E10), në të, pastaj shtypni Enter.

Persa i perket mesatares se ponderuar te notave, domethen asaj që është e dobishme për të lidhur provimet me kreditet e universitetit, mund të veproni si më poshtë: plotësoni kolonën A me emrat e lendeve, shtypni në kolonën B notat per secilen lende dhe në kolonën C kreditet e caktuara për çdo provim.

Si te llogarisesh mesataren ne Excel

Duke supozuar se provimet që duhen marrë parasysh janë 9, pra 9 rreshta në total, zgjidhni qelizën në të cilën do të llogarisni mesataren e ponderuar (p.sh. F2), shkruani në të formulen =MATR.SOMMA.PRODOTTO(B1:B9;C1:C9)/SOMMA(C1:C9) dhe shtypni butonin Enter në tastierën e kompjuterit.

Në këtë pikë, duke pasur parasysh se nota fillestare e diplomimit jepet me prodhimin e mesatares  ponderuar me 100, të gjitha të pjestuara me 30 (ose nota me e larte qe meret ne provim), zgjidhni qelizën në të cilën do të llogarisni notën fillestare, shkruani formulën =(F2*100)/30 dhe më pas shtypni Enter

Si te llogarisesh mesoren ne Excel

Aritmetikisht, mesorja brenda një sërie vlerash është ajo që, pasi grupi të jetë renditur në rendin rritës ose zbritës, zë vendin qendror. Nëse numri i vlerave do të ishte cift, ato qendrore do të ishin dy: në këtë rast, mesorja korrespondon me mesataren aritmetike të elementeve të lartpërmendur.

Për fat të mirë, në një fletë pune Excel, nuk keni nevojë të kryeni manualisht operacionet e renditjes dhe llogaritjen pasuese, por mund të përdorni funksionin MEDIANA() që bën punën për ju. Saktësisht siç shihet më sipër, duhet të specifikoni qelizat ose grupin e qelizave që përmbajnë vlerat që duhen llogaritur.

Në praktikë, për të llogaritur mesoren e vlerave të futura nga qeliza A1 në qelizën A10, gjithçka që duhet të bëni është të klikoni në qelizën në të cilën të kryeni llogaritjen dhe shkruani =MEDIANA(A1:10), duke shtypur butonin Enter

Si te llogarisesh moden ne Excel

Siç do të keni mësuar nga mësimet e matematikës ose statistikës, moda, brenda një grupi vlerash, është ajo që perseritet më shpesh, nëse ekziston.

Vetëm për t’ju dhënë një shembull, duke marrë parasysh notat e një klase në një lëndë të caktuar, moda është nota që perseritet më shpesh. Llogaritja e modës në Excel është e thjeshtë dhe kryhet duke përdorur funksionin MODA(). Brenda saj, saktësisht siç shihet më lart, duhen specifikuar qelizat nga të cilat duhet të gjendet moda.

Prandaj, për të llogaritur moden midis vlerave të përfshira në qelizat A1, A2, A3, A4 dhe kështu me radhë deri në A10, duhet të shkruani =MODA(A1:A10) brenda qelizës që keni ndërmend të përdorni për të kryer operacionin. Nëse duhet ta bëni këtë llogaritje për një gamë shumë të gjerë vlerash dhe keni nevojë për më shumë saktësi, mund të përdorni operatorin MODA.SNGL në një mënyrë pothuajse identike me atë që është shpjeguar më sipër.

Shenim: nese nuk keni nje paketen Office per kompjuter, atehere mund te perdorni Office Online duke u futur me nje email hotmail/outlook.